Author Topic: Licence error realted to update on Mac  (Read 301 times)

0 Members and 1 Guest are viewing this topic.

Offline iprest

  • New ATK user
  • *
  • Posts: 2
  • Country: dk
  • Reputation: 0
    • View Profile
Licence error realted to update on Mac
« on: November 21, 2017, 09:39 »
Hi,

I have a problem when trying to run ATK on a cluster (I have attached a screen shot of the error). I have tried multiple solutions, but non of them works: sourcing an other users' .bashrc and running their version of ATK, totally removing ATK from my user and running from an other persons user and so on. BUT non of it works (my colleagues can run ATK perfectly fine from their users).

Thanks in advance,
Idunn
« Last Edit: November 21, 2017, 14:29 by iprest »

Offline iprest

  • New ATK user
  • *
  • Posts: 2
  • Country: dk
  • Reputation: 0
    • View Profile
Re: Licence error
« Reply #1 on: November 21, 2017, 14:25 »
Hi again,

The error apparently has to do with an update on my computer (Mac) to the newest High Sierra 10.13.1. Any ideas how to fix this?

Kind regards,
Idunn

Offline Petr Khomyakov

  • QuantumWise Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 835
  • Country: dk
  • Reputation: 11
    • View Profile
Re: Licence error realted to update on Mac
« Reply #2 on: November 21, 2017, 16:07 »
Please send all that information in your posts to support@quantumwise.com.